Your submission was sent successfully! Close

CVE reports

Search

Recent CVEs affecting Ubuntu

ID Priority Package
14.04 ESM
16.04 ESM
18.04 LTS
20.04 LTS
21.04
21.10
22.04 LTS
CVE-2021-3999
medium
eglibc
Needs triage
Does not exist
Does not exist
Does not exist
Does not exist
Does not exist
glibc
Needs triage
Needed
Needed
Ignored
Needed
CVE-2021-3998
medium
eglibc
Needs triage
Does not exist
Does not exist
Does not exist
Does not exist
Does not exist
glibc
Needs triage
Needed
Needed
Ignored
Needed
CVE-2021-30952
medium
qtwebkit-opensource-src
Does not exist
Needs triage
Needs triage
Needs triage
Needs triage
qtwebkit-source
Does not exist
Needs triage
Needs triage
Does not exist
Does not exist
webkit
webkit2gtk
Does not exist
Deferred
Deferred
Needed
Needed
webkitgtk
Does not exist
Needs triage
Needs triage
Does not exist
Does not exist
wpewebkit
Does not exist
Does not exist
Does not exist
Needs triage
Needs triage
CVE-2021-30951
medium
qtwebkit-opensource-src
Does not exist
Needs triage
Needs triage
Needs triage
Needs triage
qtwebkit-source
Does not exist
Needs triage
Needs triage
Does not exist
Does not exist
webkit
webkit2gtk
Does not exist
Deferred
Deferred
Needed
Needed
webkitgtk
Does not exist
Needs triage
Needs triage
Does not exist
Does not exist
wpewebkit
Does not exist
Does not exist
Does not exist
Needs triage
Needs triage
CVE-2021-30936
medium
qtwebkit-opensource-src
Does not exist
Needs triage
Needs triage
Needs triage
Needs triage
qtwebkit-source
Does not exist
Needs triage
Needs triage
Does not exist
Does not exist
webkit
webkit2gtk
Does not exist
Deferred
Deferred
Needed
Needed
webkitgtk
Does not exist
Needs triage
Needs triage
Does not exist
Does not exist
wpewebkit
Does not exist
Does not exist
Does not exist
Needs triage
Needs triage
CVE-2021-30954
medium
qtwebkit-opensource-src
Does not exist
Needs triage
Needs triage
Needs triage
Needs triage
qtwebkit-source
Does not exist
Needs triage
Needs triage
Does not exist
Does not exist
webkit
webkit2gtk
Does not exist
Deferred
Deferred
Needed
Needed
webkitgtk
Does not exist
Needs triage
Needs triage
Does not exist
Does not exist
wpewebkit
Does not exist
Does not exist
Does not exist
Needs triage
Needs triage
CVE-2021-4034
high
policykit-1
Released
Released
Released
Released
Ignored
Released
CVE-2022-23035
medium
xen
Does not exist
Needs triage
Needs triage
Needs triage
Needs triage
CVE-2021-45847
medium
slic3r
Ignored
Ignored
Needs triage
Needs triage
Needs triage
CVE-2022-23033
medium
xen
Does not exist
Needs triage
Needs triage
Needs triage
Needs triage
CVE-2022-23034
medium
xen
Does not exist
Needs triage
Needs triage
Needs triage
Needs triage
CVE-2021-45846
medium
slic3r
Ignored
Ignored
Needs triage
Needs triage
Needs triage
CVE-2021-45340
medium
libsixel
Ignored
Ignored
Needs triage
Needs triage
Needs triage
CVE-2021-44993
medium
iotjs
Ignored
Ignored
Needed
Not vulnerable
CVE-2022-23096
medium
connman
Ignored
Ignored
Needs triage
Needs triage
Needs triage
CVE-2022-23097
medium
connman
Ignored
Ignored
Needs triage
Needs triage
Needs triage
CVE-2022-23098
medium
connman
Ignored
Ignored
Needs triage
Needs triage
Needs triage
CVE-2022-23437
medium
libxerces2-java
Needs triage
Needs triage
Needs triage
Needs triage
Needs triage
CVE-2021-45079
medium
strongswan
Released
Released
Released
Released
Ignored
Released
CVE-2022-23852
medium
apache2
Not vulnerable
Not vulnerable
Not vulnerable
Not vulnerable
Not vulnerable
apr-util
Not vulnerable
Not vulnerable
Not vulnerable
Not vulnerable
Not vulnerable
ayttm
Does not exist
Not vulnerable
Does not exist
Does not exist
Does not exist
cableswig
Does not exist
Needs triage
Does not exist
Does not exist
Does not exist
cadaver
Does not exist
Not vulnerable
Not vulnerable
Not vulnerable
Not vulnerable
cmake
Does not exist
Not vulnerable
Not vulnerable
Not vulnerable
Not vulnerable
coin3
Needed
Needed
Needed
Not vulnerable
Not vulnerable
expat
Needed
Needed
Needed
Needed
Needed
firefox
Does not exist
Needed
Needed
Needed
Needed
gdcm
Not vulnerable
Not vulnerable
Not vulnerable
Not vulnerable
Not vulnerable
ghostscript
Does not exist
Not vulnerable
Not vulnerable
Not vulnerable
Not vulnerable
insighttoolkit
Does not exist
Needed
Does not exist
Does not exist
Does not exist
insighttoolkit4
Does not exist
Needed
Needed
Needed
Needed
matanza
Does not exist
Not vulnerable
Not vulnerable
Not vulnerable
Not vulnerable
smart
Does not exist
Not vulnerable
Not vulnerable
Does not exist
Does not exist
swish-e
Does not exist
Not vulnerable
Not vulnerable
Not vulnerable
Not vulnerable
tdom
Does not exist
Needed
Needed
Needed
Needed
texlive-bin
Does not exist
Not vulnerable
Not vulnerable
Not vulnerable
Not vulnerable
thunderbird
Does not exist
Needed
Needed
Needed
Needed
vnc4
Needed
Needed
Needed
Does not exist
Does not exist
vtk
Does not exist
Needs triage
Does not exist
Does not exist
Does not exist
wbxml2
Does not exist
Needed
Needed
Needed
Needed
xmlrpc-c
Not vulnerable
Not vulnerable
Not vulnerable
Not vulnerable
Not vulnerable
  1. Previous page
  2. 1
  3. 2
  4. 3
  5. 4
  6. 5
  7. Next page